Jump to content

Cant select path to game


Recommended Posts

Hello all,

i have a new pc (the games and my old OpenRCT2 installation is on a second HDD) and RCT2 from steam. The game works fine after reinstall. Now i will install OpenRTC2 again, but i get the error with the g1.dat file. The problem is, if i click the OK Butten, OpenRCT2 go in task ray. So i cant click the ok Button. Sometime after reinstalled various versions, i can click it, but the programm will shut down.

Is there any option, like the registry-editor or open a file with texteditor, to change the installation path manually?

I have Win 10 (64bit) and tried the versions 0.2.6, 0.2.5 (in 64bit) and the 0.2.1.

Link to post
Quote

he problem is, if i click the OK Butten, OpenRCT2 go in task ray

Can you explain what you mean here? Perhaps a screenshot or a photo helps here.

Quote

Is there any option, like the registry-editor or open a file with texteditor, to change the installation path manually?

Yes, you can modify the path to the RCT2 files in Documents\OpenRCT2\config.ini , under the variable "game_path".

Link to post

Hi Gymnasiast,

Sorry for my english. I mean the taskbar. Like you minimize a programm. Sorry, ray was the wrong word. I apologize.

And a very big thanks to you for the very fast help. I dont look in the documents folder. Only in the installation folder. I have changed the path in the config.ini (from E: to D:) and now it works.

Yipiee.

  • Like 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...