Jump to content
OpenRCT2
Sign in to follow this  
Black

Menu on startup screen isnt showing up

Recommended Posts

Hi guys! 

 

so i recently downloaded open rct2. It worked perfectly,  but just now i started it up again and the opening startup sequence plays -i.e. all the rollercoasters but the options to play new game, save and settings etc dont show up. Please help me

Share this post


Link to post

I'm having the same issue after downloading the latest dev version with the launcher, I just get a grey screen and the theme music but nothing else. Have to manually restart my MacBook Pro else it just freezes the whole thing. 

Update Edit: Just tried other downloads and previous builds and get the same issue. 

Edited by jr_grzy
More information to add to post.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...