Jump to content
Sign in to follow this  

Launcher issues

Recommended Posts

Hi everyone!

Longtime fan and player of all RCT games but new to OpenRCT2 and today have downloaded the OpenRCT2 launcher v0.0.7 (OpenRCT2Launcher-win.exe)

I have followed all of the install instructions but still cant seem to get things to work. Every time I open the launcher the play button is greyed out:


I then go to options to re locate my RCT2 and then get this message:


I then click on Play, and then get this message:


I am on a very good wifi connection, and dont have any connection issues normally. I am also able to open up RCT2 (triple thrill pack) which I downloaded from GOG and it seems to work fine (except for scaling).

I am on Windows 10. I have tried uninstalling and reinstalling both OpenRCT2 launcher and RCT2 and still the same issue (both downloaded today)

Not sure on what the issues, am I missing a step? Anyone know what might be the issue?? :) :) 


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...