Jump to content
OpenRCT2
Sign in to follow this  
Gymnasiast

Howto: installing custom content

Recommended Posts

Since this question seems to be asked often, I figured I'd copy a small tutorial I wrote earlier.

In the title screen of OpenRCT2, click on the red toolbox. A menu will drop down. Click the last option in the menu, labelled 'Open custom content folder':

E4w3eUB.png

The file manager will now open the custom content folder of OpenRCT2. This contains several precreated folders:

La2ZiRU.png

An overview of what each folder is used for:

  • heightmap: When trying to load heightmaps in the Scenario Editor, this folder is looked in first.
  • landscape: When working on scenarios in the Scenario Editor, unfinished ones are saved here.
  • object: This is the folder where you can put your custom objects (.DAT, .POB or .PARKOBJ). If you load a saved game from someone else with custom objects in it, OpenRCT2 will extract them here as well.
  • save: Saved games are put here.
  • scenario: Custom scenarios are put here.
  • screenshot: If you create a screenshot, it will be saved here.
  • themes: If you create a custom theme, it will be saved here.
  • track: Your custom track designs are saved here.
  • Informative 1

Share this post


Link to post
Share on other sites

As a newcomer to OpenRCT2 and to the forum, thanks for this. I have to say that I'm running into an issue. I've downloaded two sets of custom supports from New Element (.DAT files) and copied them into the object folder.  When I go to select that object pack in the object selection screen, I always get the "too many objects" warning and then none of them show up in my scenery. I feel like I'm missing a step... Thanks!

Share this post


Link to post
Share on other sites

You probably have too many objects enabled (note there's a separate count for scenery groups and scenery objects, the latter is not visible when selecting scenery groups). Try to deselect some other scenery groups first.

Share this post


Link to post
Share on other sites
19 hours ago, jensj12 said:

You probably have too many objects enabled (note there's a separate count for scenery groups and scenery objects, the latter is not visible when selecting scenery groups). Try to deselect some other scenery groups first.

Thanks for the response! I uncheck just about every box I can under groups and the “advanced” tab and the message still pops up even if the supports are the only group checked. Also, even though the group name shows up under the scenery groups list, the individual objects don’t appear in the other scenery tabs. Should they? 

I’ve tried with two different support downloads. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...