Jump to content
OpenRCT2

Error with RCT2Open with macOS


Recommended Posts

When I run a saved game I get this message:

1418795511_Schermafbeelding2018-12-24om00_49_25.thumb.png.5780e2635fd124298efa2b9fadf70d51.png

In english it says: OpenRCT2 has stopped unexpectedly.

Does anyone know what I have to do with this message? How can I run this saved game without crashing?

 

I run RCT2Open (version 0.2.1 build 8d9fcb7) on a mac.

 

 

Thank for help!

ROLLIE94

Edited by ROLLIE94
Link to post
1 hour ago, Gymnasiast said:

I can't magically smell what's wrong with that save, so you'll have to upload it so that I can investigate.

Here is a link of the save: http://www.filedropper.com/heavensgalleryexhibit7-heavensend

By the way: when I open the save it opens correctly but when I move the screen around to a certain point it crashes.

Edited by ROLLIE94
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...