Jump to content
OpenRCT2
lorexen

Gfx_Load_g1 Error

Recommended Posts

Hey, Im having a loading issue, It says im missing the G1.dat but its clearly in the data file, I also read a lot of the other bug reports of this issue and attempted the other fixes but still having issues. Any help means a lot thanks.

Capture.PNG

Capture2.PNG

Capture3.PNG

Share this post


Link to post

Have you tried changing the double backslashes to single backslashes? The game doesn't seem to recognize the slashes at all. 

The other option is to delete/rename the config file and let the game ask for the RCT2 path (or most likely, auto-detect RCT2).

  • Like 1

Share this post


Link to post

i ended up solving the issue, just the post limite made it hard to reply and kinda forgot to say i solved it 🙂

5 hours ago, Gymnasiast said:

The end quotes on game_path are missing in the config.ini file. If you add those, it should work. Otherwise, try Jens' solution.

I basically did this but fixed the path location. Thanks for all the help this can be closed.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...