Jump to content
OpenRCT2
Sign in to follow this  
autodctr

"Large Tram" doesn't work?

Recommended Posts

I have a park (RCT2) running with 7,700 people in it while still honestly maintaining a 999 rating. The large tram worked until I hit the current total of people, but now it no longer functions.  Have I maxed out something?

Edited by autodctr

Share this post


Link to post

Park is huge: maximum land size, 58 large roller coasters, train around entire park, lots of shops, 150 employees.  I guess that this will be my largest ever. Sigh.

 

Thanks for the reply!

Share this post


Link to post

Enable debugging tools in the options, then click the new cog button in the top toolbar.

7850 is very close to the maximum number of peeps, so that's indeed most likely the cause here.

Share this post


Link to post
On 7/14/2018 at 18:19, autodctr said:

Running on Linux: how do I get to the console?

 

Sorry, I should've been more clear about this. Broxzier gave good instructions though!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...