Jump to content

No excitement ratings on new RollerCoaster


Recommended Posts

22 minutes ago, S-Man42 said:

Yes there is one. This causes the problem?

Yep. The game can only calculate stats for one ride at a time. If a ride loops infinitely it will prevent other rides from getting their stats calculated.

  • Like 1
  • Winner 1
Link to post
  • 1 year later...
On 21/05/2018 at 11:14, Deurklink said:

Is there an attraction somewhere in the park with an infinitely looping track (so which does not return to the station?)

I've just come across this issue on a couple of rides in my park. Are you able to elaborate on what you mean by this as i don't quite understand

Link to post

If you used cheats to make rollercoasters that are normally not possible, those might be blocking the ride rating calculator for all other rides in the park.

There is also a bug that occurs when a shop is placed next to vertical track, see #10376. If that is the case, remove the shop and it should work again.

Link to post
5 hours ago, jensj12 said:

If you used cheats to make rollercoasters that are normally not possible, those might be blocking the ride rating calculator for all other rides in the park.

There is also a bug that occurs when a shop is placed next to vertical track, see #10376. If that is the case, remove the shop and it should work again.

Hey ive looked at the thread and ive not used any cheats with any of my coasters. I have deleted all the rides other than a roller coaster that has this issue and it still isnt showing any ratings. I have not used the tile inspector once.

Link to post
2 hours ago, HarryLUFC said:

Hey ive looked at the thread and ive not used any cheats with any of my coasters. I have deleted all the rides other than a roller coaster that has this issue and it still isnt showing any ratings. I have not used the tile inspector once.

Could you upload your save? We can't tell from a short description.

Link to post
On 21/05/2018 at 06:06, S-Man42 said:

Hi,

i built a new Wooden RollerCoaster but it gets no excitement ratings. This makes the peeps do not enter the attraction. Is there anything I should check?

Greets S-Man

no_values.png

You need to run it through than wait a few minutes before it will receive it's rating.

Link to post
  • 2 weeks later...
7 hours ago, Gymnasiast said:

Yes, I can now load it.

For me, it does generate ratings on Slngha if I delete all other rides. I haven't tracked down specifically which ride is blocking the ratings generation, though.

Do you think this is a general bug then or will there be a way to fix it?

Link to post

Ratings should always be generated, and I'm also sure this problem can be fixed.

However, the problem is that we don't know yet what causes the ratings in your park to get stuck. It would help if we could pinpoint it to one particular ride.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...