Jump to content
OpenRCT2

Game Taking Four minutes to load


Recommended Posts

Every time after my launcher updates openrct2, and right after i press the "play" button, the game windows goes white or "blank", and i must wait four, maybe five minutes for the game to actually start... Am i the only person with this issue? I use windows vista 32-bit on a toshiba laptop. I have "normal openrct2", "openrct launcher", and "rct2 vanilla" installed on my (this) laptop. I also have at least 3 object file folders. Anyone know why this is happening or if it could be fixed?

Anyway, i have posted this issue on github, and i was told there that this may be happening because my computer is "slow". It is not such a big problem because once i wait for the first game load after the update, the game open instantly there after. At least i am able to run the game at all, and i am thankful for that. But if anyone has further advice please let me know.

Thankyou.

Edited by joshmarsilio
Link to post

This is due the new object format, every time the game loads five minutes, the objects are generated. There is an improvement pending that will most likely speed it up by at least one minute. There is not much you can do to improve it (other than improving hardware).

Link to post
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...