Jump to content
OpenRCT2

park entrance problem


Recommended Posts

Guests are getting stuck before the park entrance in this version of crazy castle of mine. They can't smoothly exit and enter the park, they get stuck. I don't know how or when this happened but i didn't notice it until today. 

I am trying to erase and set "set starting position for people" in the "map" menu (with sandbox mode on) but i don't know how and i can't completely erase the blue arrow or place it near the parks edge. I also tried to crop land as owned, and construction rights owned but this didn't seem to help.

Can someone explain to me how to set this entire entryway so guests can easily enter and exit this park?

...Or even just fix it for me and upload the .sv6 file... thankyou.

Crazy Castle By JoshMarsilio 2017-01-20 15-36-16.png

Crazy Castle By Josh Marsilio 2.03 entrance 2.sv6

 

Edited by joshmarsilio
Link to post

HOW?

It was a double post. If i post an accidental double post, or something i want to delete, i've been deleting it and replacing it with a "period" because otherwise i get the message "cannot post an empty post" or something like that. I don't see how to completely delete a post or topic.

 

Edited by joshmarsilio
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...