Jump to content

Not responding on startup


Recommended Posts

So it's been a while that I've played RCT2 with OpenRCT2, so today I wanted to play again.  Last time Iv'e played the game was running perfectly.  So today, I updated everything so I can play again.  But on startup, the game just freezes.  The menu is showing but I can't click anything.  The game is just not responding.

Help?

Link to post

Please provide us with more information. What build are you running exactly? Where did you download the game from? What do you mean with "the game just freezes" exactly? From the description I understand it doesn't freeze, but the input is ignored. Do you see things moving on the screen? Are there any error messages being printed to the console?

Link to post
3 minutes ago, Broxzier said:

Please provide us with more information. What build are you running exactly? Where did you download the game from? What do you mean with "the game just freezes" exactly? From the description I understand it doesn't freeze, but the input is ignored. Do you see things moving on the screen? Are there any error messages being printed to the console?

the most recent built (0.0.5 I believe?) I don't even remember where I downloaded my game from honestly lol.  The input are ignored and nothing is moving on the screen.  No error  messages printed too.

Link to post

oh I just remembered, it's a torrent version that I have downloaded a long long time ago because I lost my disc :( 

EDIT: or not?  I honestly do not remember where does my copy come from, I remember that I lost my disc at one point but I did re-download a free version somewhere

Edited by SuperL0rtie
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...